Thank you for trying the Dialogue System for Unity! This evaluation version includes watermarked DLLs compiled for Unity 5.3 – 5.5 for compatibility across a broad range of Unity versions. It also works with Unity 5.6+ but may report some deprecated API warnings that are not present in the full version.

The full version includes complete source code, no watermarks, and supports Unity 4.6.5+. Questions? Please contact us!

Download “Dialogue System 1.7.3 Evaluation Version for Unity 5.3+” DialogueSystem_1_7_3_Evaluation_Unity53plus.unitypackage – Downloaded 1334 times –

The full version is 100% compatible with the evaluation version. Content you’ve created with the evaluation version will be perfectly intact when you upgrade to the full version, which you can buy by clicking the Asset Store image below:

https://www.assetstore.unity3d.com/en/#!/content/11672